• João respondeu o tópico ESP8266-01 Em Rede no fórum Wireless e IoT 1 ano

    Bom dia.

    Consegui resolver.  O problema era no ID de acesso ao servidor MQTT. Criei um para cada placa e passou a funcionar .

    As placas estavam conseguindo entrar na rede Wi-Fi e ganhar IP normalmente.  Mas quando tentavam conectar no broker não conseguiam pois usavam o mesmo ID.

    Obrigado pela ajuda

  • João iniciou o tópico ESP8266-01 Em Rede no fórum Wireless e IoT 1 ano

    Pessoal, boa tarde.

    Estou tendo problemas em colocar vários módulos ESP8266-01 na mesma rede ao mesmo tempo.

    Acontece o seguinte:

    O primeiro módulo conecta no roteador wifi da minha casa e no servidor MQTT normalmente. Acompanho via saída serial. Quando ligo o segundo módulo, ele fica tentado se conectar mas não consegue. Só consigo se deslig…[Leia mais]

  • Estou com o mesmo problema. Só trocar o tipo já resolve?

  • Bom dia Srs.

    Não sei se este assunto deveria ser postado aqui neste tópico, mas aí vai…

    Não sou um expert em eletrônica mas é possível ligar o arduíno direto na USB do micro através dos pinos TX/RX/GND e VCC do arduino e fazer uma comunicação serial sem a necessidade de hardware específico?

    Pelo que entendi o nível de sinal do arduino é 5V…[Leia mais]

  • João respondeu o tópico Placa Attiny85 no fórum Arduino 2 anos

    Boa tarde Adilson.

    Ufa!!! Finalmente consegui fazer funcionar, usando as dicas que achei nos comentários de um link do youtube https://www.youtube.com/watch?v=MmDBvgrYGZs

    “Thank you. Useful tutoral. In my case, Windows 7, the problem was with Unknow Device. Reinstalling the driver and updating it did not helped. Finally I noticed that the d…[Leia mais]

  • João respondeu o tópico Placa Attiny85 no fórum Arduino 2 anos

    Bom dia pessoal?

    Alguém tem alguma dica de como resolver o problema? Nos dois computadores o S.O. é o mesmo…:(

  • João respondeu o tópico Placa Attiny85 no fórum Arduino 2 anos

    Boa tarde. Obrigado pela atenção. 

    Nas duas roda o Windows 8 64

  • João iniciou o tópico Placa Attiny85 no fórum Arduino 2 anos

    Srs. Bom dia.

    Recentemente comprei as fantásticas placas Attiny85 da Digisprak.

    Elas funcionaram perfeitamente no meu notebook Acer (6Gb de RAM, Windows 8, Core I3) que uso em casa. Porém no desktop do trabalho (DELL 8Gb de RAM, Windows 8, Core I7) elas simplesmente não são reconhecidas pelo windows.

    Já reinstalei os drivers seguindo os pass…[Leia mais]