• Valter respondeu o tópico Braço Robótico no fórum Robótica 1 ano

    É, pelo visto, vocês já viram que este tal de braço robótico é um verdadeiro lixo mesmo.
    Tudo nele funciona mal, não serve para nada, nem mesmo como uma demonstração didática. Envergonha qualquer um que tente mostrar o seu funcionamento. Me sinto enganado por ter pago tão caro, 300,00 reais por uma porcaria como esta. Não recomendo a ninguém. O…[Leia mais]

    0
  • Valter respondeu o tópico Braço Robótico no fórum Robótica 1 ano

    Ok Giovanni!
    Funcionou…
    Mas, como diz o gaúcho, Bhá!!!!!!!! Que droga.
    Me diz onde podemos bater um papo “teti-a-teti”… kkkkkkk
    Meu e-mail valtertdea@gmail.com, WhatsApp e celular, (51) 99744.2310
    Um abraço!
    Valter

    0
  • Valter respondeu o tópico Braço Robótico no fórum Robótica 1 ano

    Ok, Giovanni, vou testar.
    Só não entendi este tal de limite dos servos! É que estes servos foram modificados, tiraram os batentes de limite e eles giram 360°. Claro que os meus estão na posição certa, porque eu acertei com meu testador de servos que eu uso no aeromodelismo, no entanto, nem todos possuem um testador de servos. kkk
    Vou baixar a past…[Leia mais]

    0
  • Giovanni Bauermeister e ValterValter agora são amigos 1 ano

    0
  • Valter respondeu o tópico Braço Robótico no fórum Robótica 1 ano

    E aí meus amigos Adilson e Giovanni, não tem nenhum retorno para o meu problema?
    Neste final de semana, esteve aqui em casa um amigo que também mexe com Arduino, fuçou, fuçou e fuçou e também nada conseguiu. Ficamos na mesma, mas ao final concordamos que o problema deve estar com o programa mesmo.
    Continuo aguardando uma ajuda de vocês.
    Um abraço!

    0
  • Valter respondeu o tópico Braço Robótico no fórum Robótica 1 ano

    Olá Giovanni!
    Encontrei nos meus arquivos um programa exemplo de uma sinaleira. Três Leds, VD/AM/VM. Copiei, colei na IDE Arduino 1.8.5, compilei e carreguei no Arduino Uno R3 que veio com o Braço Robótico. Funcionou perfeitamente, sem problemas nenhum.
    Com o programa que baixei da Felipeflop, arm-04, nem compila.
    “Erro compilando para a pla…[Leia mais]

    0
  • Valter respondeu o tópico Braço Robótico no fórum Robótica 1 ano

    Olá Giovanni,
    Claro que eu sei que são duas coisas diferentes! Aí é que está. Tive problema nos dois.
    Compilando ==> “Erro compilando para a placa Arduino/Genuino Uno” =>(Sem o Arduino conectado)
    Carregando ==> “Erro compilando para a placa Arduino/Genuiuno Uno” =>(Com Arduino conectado)
    E daí? Tanto faz eu “Verificar” como “Carregar” a mensa…[Leia mais]

    0
  • Valter respondeu o tópico Braço Robótico no fórum Robótica 1 ano

    Frustante. Perdi a tarde de sábado, parte da manhã e a tarde de domingo até agora, 21:25 e não consegui compilar o programa para o Arduino. Sempre aparece uma mensagem de erro “Ocorreu um erro enquanto o sketch era carregado”. Troquei de PC, tudo igual. Baixei a última versão da IDE 1.8.5 no PC e 1.8.6 no Note. Tentei carregar o exemplo “Blin…[Leia mais]

    0
  • Valter respondeu o tópico Braço Robótico no fórum Robótica 1 ano

    Ok Adilson, muito obrigado. Depois eu volto com minhas experiencias.

    Um abraço,

    Valter

     

    0
  • Comprei este kit, mas estou com problemas de ligação dos servos. Não entendo a escrita chinesa, kkk, e no manual de montagem não tem como saber quem vai no 11, no 10, no 9 e no 6 da placa shield. Podem me ajudar???
    Obrigado,
    Valter valtertdea@gmail.com

    0
  • Valter iniciou o tópico Braço Robótico no fórum Robótica 1 ano

    Comprei este kit, mas estou com problemas de ligação dos servos. Não entendo a escrita chinesa, kkk, e no manual de montagem não tem como saber quem vai no 11, no 10, no 9 e no 6 da placa shield. Podem me ajudar???

    Obrigado,

    Valter

    0